SegwayChat
Home . Photos . Old Gallery

Go Back   SegwayChat > Segway Forums > New Member Introductions

Notices

New Member Introductions Welcome to our community! Come in and introduce yourself to other members!

Old 12-11-2018, 04:53 PM   #1
Sniep
New Member
Sniep is on a distinguished road
 
Join Date: Dec 2018
Location: Denver, CO
Posts: 10
Thumbs up New member here from Denver, CO with a Ninebot ES4

Just getting the ES4 broken in now, happy to be here.

What brought me here is the error code 10 (dash communication error) - and I think I might be figuring out some causes of it due to the app disconnecting during charge cycle when it's charged while bluetooth connected to the app. More testing to come but the last time it happened I did NOT have to disconnect the handlebars and re-connect the wiring, as it sorted itself once I restarted the charge cycle without the app connected. More to come there!
Sniep is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:32 AM.
Copyright 2002-2017 SegwayChat.org.
All rights reserved. Not affiliated with Segway Inc.

FreshBlue vBulletin skin by
VayaDesign
Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SegwayChat Archive