SegwayChat
Home . Old Gallery

Go Back   SegwayChat > Segway Forums > Segway General Discussion

Notices

Segway General Discussion General discussion related to any model of Segways, miniPROs, or Ninebots. Please do not post non-Segway technology posts here; use the technology forum instead.

Old 11-23-2021, 07:14 AM   #1
CarlosFerreira
New Member
CarlosFerreira is on a distinguished road
 
Join Date: Jun 2021
Location: UK
Posts: 4
Default Segway PT (X2) strange behaviour at very slow speed

Hi All
Hope all is going well around here.

I have around 40 segways that we use for tours and such and recently found a problem with a couple of them that so far I have not been able to fix.

The Problem:
Once the segway warms up (some of them do it straight away from cold but gets worse as they warmup so it is not directly temperature related), if you try to ride it very slow, the segway feels like its "going over bumps"...
The best way i could describe this is:
Imagine your wheels are the shape of a octagon instead of a circle... as you lean forward you can feels as you are going over the edges of every step on that octagon.

What have i tried:
Replacing central console with a "known good one";
No change

Replacing Gearboxes with really good ones with brand new Polymers and couplers;
No Change

Replacing Motors
No change

The only thing I did that actually fixed one of them was to replace the CU board with another segway i had laying around for parts.

Now i would love to know if we have anyone else around here who had the same problem with their segways and fixed them...
Would love to hear about fixes for this... other than just replacing the CU boards.

Thank you
CarlosFerreira is offline   Reply With Quote
Old 11-24-2021, 03:58 AM   #2
dgbint
Member
dgbint will become famous soon enoughdgbint will become famous soon enough
 
dgbint's Avatar
 
Join Date: Apr 2003
Location: Melbourne, VIC, Australia.
Posts: 971
5 yr Member HT/PT Owner
Default

You have a private message.

Michael
dgbint is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:40 PM.
Copyright 2002-2021 SegwayChat.org.
All rights reserved. Not affiliated with Segway Inc.

FreshBlue vBulletin skin by
VayaDesign
Powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SegwayChat Archive