SegwayChat
Home . Old Gallery

Go Back   SegwayChat > Segway Forums > Segway General Discussion

Notices

Segway General Discussion General discussion related to any model of Segways, miniPROs, or Ninebots. Please do not post non-Segway technology posts here; use the technology forum instead.

Reply
 
Thread Tools Display Modes
Old 03-04-2020, 01:58 PM   #11
cpvcpv
New Member
cpvcpv is on a distinguished road
 
Join Date: Mar 2020
Location: M
Posts: 5
Default

Quote:
Originally Posted by benzo View Post
I have 2 ES4 scooters and now only get 24 kph max on both. Maybe an update is coming soon.
I rode some 100km. Under warranty, stock firmware, very good condition. Rode with the light on a little, a few times I used the electronic brake on a slope, but didn't have any issues.

Then put it aside for winter, occasionally checked the battery. Took it out yesterday, battery ok, charged to full. Uphill started struggling, and felt weak to what it was before, but on flat it seemed fine.

Pulled the front wheel in air, and tried to accelerate, it seems Standard and Sport are working as expected, and the speed shows up as should (somewhere ~28 for standard, ~35 for sport, ~18 for limited).

Took out the external battery, checked all the screws (a few became slightly loose), did a reset (throttle + brake + power).

Tomorrow will take a ride, and will check again.

I haven't applied the latest update for Bluetooth and BMS (v0.1.4.6).

What I noticed is that before, it was consuming both batteries almost equally, and yesterday the internal was at ~46% and external at ~60%.
cpvcpv is offline   Reply With Quote
Old 03-09-2020, 02:09 PM   #12
cpvcpv
New Member
cpvcpv is on a distinguished road
 
Join Date: Mar 2020
Location: M
Posts: 5
Default

Reporting after a test drive.

So I tried riding for the same distance after work, and with the light off. It seems the battery drain is equal on both batteries, and the max speed is in the declared range, no issues when going uphill.

I'm not sure yet this is related to the front light, but reading about it on various places makes me think that it might be.

I don't even want to try it again with the light on, might just buy a bicycle battery which could fit on the ES2 handlebar (couldn't see one yet).

There is a small chance that the bolts where slightly loose on the battery (I took some minutes to take the battery off and tighten them), but the scooter/app didn't give any warnings about it.
cpvcpv is offline   Reply With Quote
Old 03-11-2020, 07:54 AM   #13
cpvcpv
New Member
cpvcpv is on a distinguished road
 
Join Date: Mar 2020
Location: M
Posts: 5
Default

Found an online document gathered by good people, which has a lot of information about ES2/4, like differences in versions, error codes/issues and possible solutions.

And it seems that buying an external light is a good solution to some speed/electricity problems.

Can't post any links due to being new around here, sorry.
cpvcpv is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:31 AM.
Copyright 2002-2020 SegwayChat.org.
All rights reserved. Not affiliated with Segway Inc.

FreshBlue vBulletin skin by
VayaDesign
Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SegwayChat Archive