SegwayChat
Home . Old Gallery

Go Back   SegwayChat > Segway Forums > Segway General Discussion

Notices

Segway General Discussion General discussion related to any model of Segways, miniPROs, or Ninebots. Please do not post non-Segway technology posts here; use the technology forum instead.

Old 06-17-2020, 06:02 PM   #1
NelsonBCrider
First Timer
NelsonBCrider is on a distinguished road
 
Join Date: Jun 2020
Location: Arizona & BC
Posts: 1
Default Segway S Plus Connection

I bought an S Plus in April. On Friday (June 12) I got a firmware update message and installed the update right before going for a ride. At the end of the ride my Bluetooth connection failed.

When I tried to reconnect I got a message on the app saying that the device needs to be activated.

When I try to activate the device I get a message on the app saying that the initial serial number cannot be identified; contact support.

I have tried using an iPhone, an Android phone and an iPad with the same result.

First-line support reps have tried but they havenít been able to help. Has anyone run into this issue and have steps to resolve it?
NelsonBCrider is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:19 AM.
Copyright © 2002-2020 SegwayChat.org.
All rights reserved. Not affiliated with Segway Inc.

FreshBlue vBulletin skin by
VayaDesign
Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SegwayChat Archive