SegwayChat
Home . Old Gallery

Go Back   SegwayChat > Segway Forums > Segway General Discussion

Notices

Segway General Discussion General discussion related to any model of Segways, miniPROs, or Ninebots. Please do not post non-Segway technology posts here; use the technology forum instead.

Old 01-27-2020, 06:07 PM   #1
Es2Rider
New Member
Es2Rider is on a distinguished road
 
Join Date: Jan 2020
Location: Netherlands
Posts: 1
Default Ninebot ES2 Latest Firmware Problems

I tried to install the latest firmware for my Ninebot ES2 [BLE update] V0.1.0.9 and [BMS update] V.0.1.4.6 but right after the update starts, bluetooth connection is lost ,it says update failed and the ES2 starts to beep and is totally locked. Unable to shut it down.
The only way is to remove the handlebar and disconnect it from the battery.

Anyone else with this problem? Any solutions maybe?
Es2Rider is offline   Reply With Quote
Old 04-08-2020, 12:31 PM   #2
Silver_arrow
First Timer
Silver_arrow is on a distinguished road
 
Join Date: Apr 2020
Location: Finland
Posts: 1
Default

I had today the same problem. Tried to install latest firmware and while updating bluetooth it stucked and connection lost. After thay ES2 starts to beep and locked. Removing battery was the only way to make it work again.

Interested to know too if there's fix coming to this and when I can try updating again.
Silver_arrow is offline   Reply With Quote
Old 04-16-2020, 05:13 PM   #3
racario25
First Timer
racario25 is on a distinguished road
 
Join Date: Apr 2020
Location: Belgium
Posts: 1
Default

Same issue here please let me know if you have a solution
racario25 is offline   Reply With Quote
Old 06-30-2020, 07:29 AM   #4
Hrcprc
First Timer
Hrcprc is on a distinguished road
 
Join Date: Jun 2020
Location: Croatia
Posts: 1
Default Same problem here

Any solution for this problem? Same problem here...
Hrcprc is offline   Reply With Quote
Old 10-08-2020, 11:13 AM   #5
pccaurelio
First Timer
pccaurelio is on a distinguished road
 
Join Date: Oct 2020
Location: Saudi Arabia
Posts: 1
Default

Same problem here! Anyone??????
pccaurelio is offline   Reply With Quote
Reply

Tags
firmware, problems


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:01 AM.
Copyright 2002-2020 SegwayChat.org.
All rights reserved. Not affiliated with Segway Inc.

FreshBlue vBulletin skin by
VayaDesign
Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SegwayChat Archive