SegwayChat
Home . Old Gallery

Go Back   SegwayChat > Segway Forums > Segway General Discussion

Notices

Segway General Discussion General discussion related to any model of Segways, miniPROs, or Ninebots. Please do not post non-Segway technology posts here; use the technology forum instead.

Old 10-26-2020, 02:47 AM   #1
Jubyloo
First Timer
Jubyloo is on a distinguished road
 
Join Date: Oct 2020
Location: Usa
Posts: 1
Default Ninebot ES4 downgraded to ver 1.3.8 and wont start with red wrench icon

Hello, hoping someone can help. I downgraded my Ninebot ES4 using M365_downG to version 1.3.8 and now scooter wont run, has flashing red wrench icon, and wont power off. I cant check version so cant load another to revert back. Can someone show me how to force load proper software to get it up and running again. Ty!
Jubyloo is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:42 AM.
Copyright 2002-2020 SegwayChat.org.
All rights reserved. Not affiliated with Segway Inc.

FreshBlue vBulletin skin by
VayaDesign
Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SegwayChat Archive