SegwayChat
Home . Old Gallery

Go Back   SegwayChat > Segway Forums > Segway General Discussion

Notices

Segway General Discussion General discussion related to any model of Segways, miniPROs, or Ninebots. Please do not post non-Segway technology posts here; use the technology forum instead.

Old 10-18-2020, 11:26 AM   #1
DennisF
Junior Member
DennisF is on a distinguished road
 
Join Date: Aug 2016
Location: Illinois
Posts: 17
3 yr Member
Default RED with WRENCH - 1st Gen

Has anyone determined how to clear the faults, or release the "latch" when the dreaded RED SCREEN with the wrench icon appears?

It seems like one should be able to apply a certain voltage to a certain pin on one of the chips, and successfully reset the machine for testing to determine if a board problem recurs.
DennisF is offline   Reply With Quote
Old 10-18-2020, 05:36 PM   #2
dgbint
Member
dgbint will become famous soon enoughdgbint will become famous soon enough
 
dgbint's Avatar
 
Join Date: Apr 2003
Location: Melbourne, VIC, Australia.
Posts: 957
5 yr Member HT/PT Owner
Default

This topic was well covered by Philip ( The New Zealand distributor ):

https://forums.segwaychat.org/showth...t=38792&page=2

Sadly Segway did not release any info prior to closing support for Gen 1, so others could assist.
dgbint is offline   Reply With Quote
Old 10-20-2020, 10:26 PM   #3
DennisF
Junior Member
DennisF is on a distinguished road
 
Join Date: Aug 2016
Location: Illinois
Posts: 17
3 yr Member
Default Understood

Dgbint:

Yes, I followed all of those threads and had considered reaching out to you, a foremost database on all things Segway, but thought I'd throw this out in case someone was interested in getting seriously into the weeds.

Maybe, someday. In the meantime, I have two XTs. Both ran perfectly until I inadvertently dropped one off the tailgate of my truck. RED SCREEN with the wrench followed immediately.

Thanks for all your past great support.
DennisF is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:52 AM.
Copyright 2002-2020 SegwayChat.org.
All rights reserved. Not affiliated with Segway Inc.

FreshBlue vBulletin skin by
VayaDesign
Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SegwayChat Archive