SegwayChat
Home . Photos . Old Gallery

Go Back   SegwayChat > Segway Forums > Segway General Discussion

Notices

Segway General Discussion General discussion related to any model of Segways, miniPROs, or Ninebots. Please do not post non-Segway technology posts here; use the technology forum instead.

Old 07-04-2018, 05:03 AM   #1
FreudianSlip
First Timer
FreudianSlip is on a distinguished road
 
Join Date: Jul 2018
Location: Stockholm
Posts: 1
Default Turning on Ninebot ES2 headlight applies brakes!

Just noticed a weird issue with my new Ninebot ES2 electric scooter: turning on the headlight applies the regen brake!

Which effectively means Iím unable to ride with the light on. Turning the headlight back off again resumes normal operation. Iím not sure if this is electrical or a software issue that might get fixed in a future firmware.

Anyone here with that has managed to fix the issue?
FreudianSlip is offline   Reply With Quote
Old 07-10-2018, 05:45 PM   #2
bark100
New Member
bark100 is on a distinguished road
 
Join Date: Jul 2018
Location: Israel
Posts: 1
Default

I've suffered from the exact same issue with my ES2 + extra battery.
I had to return and get new unit 3 times (!) from my local retailer until I asked for a full refund.

I'm pretty sure it's a shitty firmware issue, because it happened on 3 different brand new units.

I've used latest firmware V1.2.0.

Would be nice to hear from someone if a version upgrade solves this.
bark100 is offline   Reply With Quote
Old 07-21-2018, 07:37 PM   #3
Philip
Junior Member
Philip is on a distinguished road
 
Join Date: Sep 2005
Location: Auckland, New Zealand.
Posts: 25
5 yr Member
Default

Hello FreudianSlip - in my experience this is likely to be a hardware issue, requiring a certain component to be replaced to resolve. I suggest getting in touch with the retailer you purchased your KickScooter ES2 from so they can repair/replace under warranty (if still covered), or as after-sales service.

Regards
Philip
__________________
Segway New Zealand ē www.segway.co.nz
Philip is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:26 AM.
Copyright © 2002-2017 SegwayChat.org.
All rights reserved. Not affiliated with Segway Inc.

FreshBlue vBulletin skin by
VayaDesign
Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SegwayChat Archive