SegwayChat
Home . Photos . Old Gallery

Go Back   SegwayChat > Segway Forums > Segway General Discussion

Notices

Segway General Discussion General discussion related to any model of Segways, miniPROs, or Ninebots. Please do not post non-Segway technology posts here; use the technology forum instead.

Old 09-04-2018, 10:26 AM   #1
terrygar
First Timer
terrygar is on a distinguished road
 
Join Date: Sep 2018
Location: north carolina
Posts: 1
Default Segway Miniplus speed help needed

Hello My Miniplus runs fine I have cleared the speed control first default and it runs up now. At 10.7 mph on radar the alarm goes off and the bed tilts back to slow down mode. I do not like these modes at all. How can I shut these off. Not to go faster but just to end the alarm and bed tilt function. Its annoying and I can slow down my self.
Thanks
for any help.
Terry
terrygar is offline   Reply With Quote
Old 09-16-2018, 02:09 PM   #2
Pescador12
Member
Pescador12 is on a distinguished road
 
Join Date: Dec 2016
Location: USA
Posts: 147
Default

The platform tilts back and alarms when you are going faster than the machine can handle. I suggested Segway have the wheels brake and slow but the rider would have to jump and start running as the machine quit staying under them. Segway opted to just tilt back and alarm until the rider slowed to the machine's max speed.
Pescador12 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:13 AM.
Copyright 2002-2017 SegwayChat.org.
All rights reserved. Not affiliated with Segway Inc.

FreshBlue vBulletin skin by
VayaDesign
Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SegwayChat Archive