SegwayChat
Home . Photos . Old Gallery

Go Back   SegwayChat > Segway Forums > Segway General Discussion

Notices

Segway General Discussion General discussion related to any model of Segways, miniPROs, or Ninebots. Please do not post non-Segway technology posts here; use the technology forum instead.

Old 11-29-2019, 04:17 PM   #1
matchlesspat
New Member
matchlesspat is on a distinguished road
 
Join Date: Nov 2019
Location: Essex UK
Posts: 11
Default newby, fault codes, spares wanted

ok, new member, new to Segways although I did ride one a few years ago at a weekend hotel break, I went to a general auction earlier this week and came home with two dead X2 SE Segways, some plastic click together flooring for my workshop and a sand blasting pot!

I have a mate reviving two of the batteries from 3 volts, as per the pdf on this site, they seem to be coming up nicely, two were at 65 volts so I have installed them onto one machine and it is now charging on its own,

I have seen two codes flash up on the key, E02F and E406, does anyone know what these are?

has anyone towed a light trailer behind an X2? I am thinking would be useful at swop meets and Le Mans, Spa etc. and when I go metal detecting, for all the gold coins I don't find!

spare parts in the UK?

looking for a fascia panel, even damaged, front or rear,
need two round front badges
a back and O ring for one of the info keys

Will be trying to ride it tomorrow.......

Pat, Epping Essex UK
matchlesspat is offline   Reply With Quote
Old 11-30-2019, 08:40 AM   #2
matchlesspat
New Member
matchlesspat is on a distinguished road
 
Join Date: Nov 2019
Location: Essex UK
Posts: 11
Default code E406 ??

ok, the E406 code is a worry, C U A motor drive amp overcurrent fault, anyone know how to remove it? does that code stop the machine working?
matchlesspat is offline   Reply With Quote
Old 12-03-2019, 07:36 AM   #3
matchlesspat
New Member
matchlesspat is on a distinguished road
 
Join Date: Nov 2019
Location: Essex UK
Posts: 11
Default Got one working!

well with help from an electronics geek / friend and Donnington I have managed to regen three of the batteries (following the pdf from this site) and now have oneX2 SE up and running, showing 270 miles and a 2016 build date, having trouble with the fourth battery, although it had 63 volts when removed it shows fault codes, we are now trying to drain it and bring it back up again, if all else fails I will get the dremel out!
matchlesspat is offline   Reply With Quote
Old 12-03-2019, 03:11 PM   #4
dorrington
Member
dorrington is on a distinguished road
 
Join Date: Jan 2016
Location: uk
Posts: 122
3 yr Member
Default

yootoob dot kom forward slash watch?v=zRLX3ElN-U8&t=349s

thank you Felix Fetche
dorrington is offline   Reply With Quote
Old 12-06-2019, 10:41 PM   #5
Don M
Member
Don M is on a distinguished road
 
Join Date: Jun 2016
Location: Ocean Springs MS
Posts: 238
3 yr Member
Default

The best way by far to mount InfoKeys is to get the machined, cast aluminum mounts a German guy is selling on eBay. They guard the key from all angles, it can never get loose and especially with an X2, there's a 100% less chance of losing or damaging one. They come powdercoated in three colors, red, green and black. I have one of each color on my 3 machines and I recommend them highly

Don
Don M is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:57 AM.
Copyright 2002-2019 SegwayChat.org.
All rights reserved. Not affiliated with Segway Inc.

FreshBlue vBulletin skin by
VayaDesign
Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SegwayChat Archive