SegwayChat
Home . Photos . Old Gallery

Go Back   SegwayChat > Segway Forums > Segway General Discussion

Notices

Segway General Discussion General discussion related to any model of Segways, miniPROs, or Ninebots. Please do not post non-Segway technology posts here; use the technology forum instead.

Old 05-14-2019, 02:02 AM   #1
battman
New Member
battman is on a distinguished road
 
Join Date: May 2019
Location: Athens, Greece
Posts: 11
Default P133 burned csb

Hi guys, this is my first thread here. I don't know if it is the suitable place for my question.

I have a very old P133 which I bought 2 days ago, and the csb is burned. I opened it and located burned components. But some SMD resistors are blown and the values are not visible.

Please see the components I need in the attached photos. If anybody has a similar csb openned will be a savior!
Attached Images
File Type: jpg IMG_20190514_084048.resized_marked.jpg (166.2 KB, 5 views)
battman is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:09 AM.
Copyright 2002-2017 SegwayChat.org.
All rights reserved. Not affiliated with Segway Inc.

FreshBlue vBulletin skin by
VayaDesign
Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SegwayChat Archive