SegwayChat
Home . Photos . Old Gallery

Go Back   SegwayChat > Segway Forums > Segway General Discussion

Notices

Segway General Discussion General discussion related to any model of Segways, miniPROs, or Ninebots. Please do not post non-Segway technology posts here; use the technology forum instead.

Old 12-20-2018, 04:53 PM   #1
1airborne
New Member
1airborne is on a distinguished road
 
Join Date: Nov 2018
Location: az
Posts: 5
Default Turning on light scooter slows down

Every time I turn on the head light the es4 slows down. It will only go about 4 mph.

Any help would be appreciated.

Thanks Bill
1airborne is offline   Reply With Quote
Old 12-21-2018, 09:07 AM   #2
[RCG]Balthazar
New Member
[RCG]Balthazar is on a distinguished road
 
Join Date: Jul 2018
Location: Norge
Posts: 11
Exclamation

First off, does the red S shine on your instrument panel?
If not doubletap till it does.
Secondly, as far as I know, there is no es4.
At least not on the Segway product page.

Chances are you have been con'ed.
Do you have a link to where you bought it?

(Gotta love Chinese knockoff of Chinese products)

no_segway_es_4_2018-12-21.jpg
[RCG]Balthazar is offline   Reply With Quote
Old 12-21-2018, 03:22 PM   #3
1airborne
New Member
1airborne is on a distinguished road
 
Join Date: Nov 2018
Location: az
Posts: 5
Default

Quote:
Originally Posted by [RCG]Balthazar View Post
First off, does the red S shine on your instrument panel?
If not doubletap till it does.
Secondly, as far as I know, there is no es4.
At least not on the Segway product page.

Chances are you have been con'ed.
Do you have a link to where you bought it?

(Gotta love Chinese knockoff of Chinese products)

Attachment 2577
Yes I have the red icon when I turn on the light. When I turn on the light the read out and icon goes dim. When I turn off the light everything goes bright again. I have the es2 with extra battery.

Thanks
1airborne is offline   Reply With Quote
Old 12-30-2018, 07:06 PM   #4
Pescador12
Member
Pescador12 is on a distinguished road
 
Join Date: Dec 2016
Location: USA
Posts: 167
Default

I looked briefly into getting one of these.

The ES4 is the ES2 with the extra battery included/preinstalled. The slowing down when the headlight is on thing,... is what they do. Something to do with how the motherboard is wired. Poor engineering with how the light gets its power, perhaps.

Leave the light off and use a headlamp on your head is a possible solution. Otherwise, there are people on other forums who know how to re-solder the motherboard to avoid the problem.
Pescador12 is offline   Reply With Quote
Old 12-31-2018, 02:12 AM   #5
Sniep
New Member
Sniep is on a distinguished road
 
Join Date: Dec 2018
Location: Denver, CO
Posts: 9
Default

It's a well known fault on some earlier engineered models of the ES line of scooters. The latest ES4s don't suffer it supposedly, but if you got one of the older "grey" post (vs. "Black" post that the latest ES4s have) the controller board has a current overload point where a fuse or resistor I believe will fail and result in the loss of power delivery.

The fix is to replace the brain on the unit, it's not a lot of fun but it can be done.
Sniep is offline   Reply With Quote
Old 01-01-2019, 07:41 PM   #6
1airborne
New Member
1airborne is on a distinguished road
 
Join Date: Nov 2018
Location: az
Posts: 5
Default

Quote:
Originally Posted by Sniep View Post
It's a well known fault on some earlier engineered models of the ES line of scooters. The latest ES4s don't suffer it supposedly, but if you got one of the older "grey" post (vs. "Black" post that the latest ES4s have) the controller board has a current overload point where a fuse or resistor I believe will fail and result in the loss of power delivery.

The fix is to replace the brain on the unit, it's not a lot of fun but it can be done.
I replaced the control board and it turns on. I get a fault code of 35. I guess I have to requester the new board. I tried to but so far I havent been able to do it.

Airborne
1airborne is offline   Reply With Quote
Old 01-01-2019, 08:47 PM   #7
Scootman
New Member
Scootman is on a distinguished road
 
Join Date: Jan 2019
Location: United States
Posts: 1
Default

I have an es4 Iím having the same issue with right now. I just got it last week. When I turn the light on, it slows down and the brake lights will start flashing and code 42 will flash. Any ideas?
Scootman is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:27 PM.
Copyright © 2002-2017 SegwayChat.org.
All rights reserved. Not affiliated with Segway Inc.

FreshBlue vBulletin skin by
VayaDesign
Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SegwayChat Archive