SegwayChat
Home . Photos . Old Gallery

Go Back   SegwayChat > Segway Forums > Segway General Discussion

Notices

Segway General Discussion General discussion related to any model of Segways, miniPROs, or Ninebots. Please do not post non-Segway technology posts here; use the technology forum instead.

Old 09-14-2018, 07:26 AM   #1
Purplkrush
New Member
Purplkrush is on a distinguished road
 
Join Date: Sep 2018
Location: United States
Posts: 2
Default Ninebot ES2 Kickscooter error code 50?

Just received my Ninebot es2 Kickscooter yesterday. Charged the battery to full and went joyriding around town! My wife and I had lots of fun (we each have one).

I installed the extra battery last night to charge and now there is a Red Wrench on the lefthand side of the display when I turn the power on. The display will change from 'mph 0' display to the number '50' and beep.

Any ideas what's going on?
Purplkrush is offline   Reply With Quote
Old 09-22-2018, 01:48 PM   #2
Purplkrush
New Member
Purplkrush is on a distinguished road
 
Join Date: Sep 2018
Location: United States
Posts: 2
Default Fixed

Okay, all it needed was a Firmware update.
Purplkrush is offline   Reply With Quote
Old 10-05-2018, 06:55 PM   #3
flamaest
First Timer
flamaest is on a distinguished road
 
Join Date: Oct 2018
Location: United States
Posts: 2
Default

I got the same problem, see this video.

post 1
flamaest is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:46 PM.
Copyright 2002-2017 SegwayChat.org.
All rights reserved. Not affiliated with Segway Inc.

FreshBlue vBulletin skin by
VayaDesign
Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SegwayChat Archive