SegwayChat
Home . Old Gallery

Go Back   SegwayChat > Other Topics > Community Feedback and Support

Notices

Community Feedback and Support For community-related suggestions, feedback, technical questions, problems and support.

Old 02-03-2014, 10:25 PM   #1
Tritium
Member
Tritium will become famous soon enough
 
Tritium's Avatar
 
Join Date: Jun 2013
Location: Tucson
Posts: 792
5 yr Member HT/PT Owner
Talking Segway Owner Emblem?

I see a lot of members have these, and when I was reading the "ITS SHIPPED" thread by Ben Bethel, a member posted "I couldn't wait to come back and enable the owner emblem"

Anyways, just wondering if there's anything I am missing.


Cheers!
Tritium is offline   Reply With Quote
Old 02-05-2014, 11:38 PM   #2
GlideGuy
Member
GlideGuy will become famous soon enough
 
GlideGuy's Avatar
 
Join Date: Mar 2010
Location: Michigan
Posts: 161
5 yr Member HT/PT Owner
Default

Quote:
Originally Posted by Tritium View Post
I see a lot of members have these, and when I was reading the "ITS SHIPPED" thread by Ben Bethel, a member posted "I couldn't wait to come back and enable the owner emblem"

Anyways, just wondering if there's anything I am missing.


Cheers!
Go here and select your "Segway Products" (near the bottom):
http://forums.segwaychat.org/profile.php?do=editprofile
GlideGuy is offline   Reply With Quote
Old 02-05-2014, 11:41 PM   #3
Tritium
Member
Tritium will become famous soon enough
 
Tritium's Avatar
 
Join Date: Jun 2013
Location: Tucson
Posts: 792
5 yr Member HT/PT Owner
Question

Quote:
Originally Posted by GlideGuy View Post
Go here and select your "Segway Products" (near the bottom):
http://forums.segwaychat.org/profile.php?do=editprofile
Thanks, I tried that but still no emblem...
Possibly it does not work on this forum any longer?
Tritium is offline   Reply With Quote
Old 02-06-2014, 06:47 AM   #4
GlideGuy
Member
GlideGuy will become famous soon enough
 
GlideGuy's Avatar
 
Join Date: Mar 2010
Location: Michigan
Posts: 161
5 yr Member HT/PT Owner
Default

Quote:
Originally Posted by Tritium View Post
Thanks, I tried that but still no emblem...
Possibly it does not work on this forum any longer?
I don't remember if my emblems showed-up right away...maybe they only show after a certain time (of membership)? Not sure...
GlideGuy is offline   Reply With Quote
Old 02-06-2014, 08:19 PM   #5
KSagal
Glides a lot, talks more...
KSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud of
 
KSagal's Avatar
 
Join Date: Jan 2004
Location: Pelham, NH, USA.
Posts: 10,356
5 yr Member HT/PT Owner SegwayFest Attendee
Default

For some reason, I believe there is direct moderator involvement in the emblems. Otherwise anyone could add any emblem.

I do not know what the involvement is, but I thought there was more to it than just choosing one on the menu.
__________________
Karl Ian Sagal

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


"Well done is better than well said." (Ben Franklin)
Bene factum melior bene dictum

Proud past President of SEG America and member of the First Premier Segway Enthusiasts Group and subsequent ones as well.
KSagal is offline   Reply With Quote
Old 02-06-2014, 10:31 PM   #6
Tritium
Member
Tritium will become famous soon enough
 
Tritium's Avatar
 
Join Date: Jun 2013
Location: Tucson
Posts: 792
5 yr Member HT/PT Owner
Default

I've sent a PM to JohnG asking if only he can do it and if he'd activate mine.
Tritium is offline   Reply With Quote
Old 02-07-2014, 10:35 AM   #7
Tritium
Member
Tritium will become famous soon enough
 
Tritium's Avatar
 
Join Date: Jun 2013
Location: Tucson
Posts: 792
5 yr Member HT/PT Owner
Default

So, it turns out, it actually IS doable by going in to your Group Memberships in My Account.

I hope this thread serves a purpose to inform new members as to how to enable this, as I have been here for half of a year and did not find out how to until today...
Tritium is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:56 AM.
Copyright 2002-2021 SegwayChat.org.
All rights reserved. Not affiliated with Segway Inc.

FreshBlue vBulletin skin by
VayaDesign
Powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SegwayChat Archive