SegwayChat
Home . Old Gallery

Go Back   SegwayChat > Segway Forums > Segway General Discussion

Notices

Segway General Discussion General discussion related to any model of Segways, miniPROs, or Ninebots. Please do not post non-Segway technology posts here; use the technology forum instead.

Old 05-14-2020, 01:22 PM   #1
Notaguru
New Member
Notaguru is on a distinguished road
 
Join Date: May 2020
Location: Oceanside, CA
Posts: 3
Default I167 -with bad battery

Just gifted to me. I ride a Minipro, but would love to shift over to the larger machine. This was given to me because it needs new batteries, which seem to cost a fortune.

I'm reasonably technical, and have test equipment, soldering tools, etc.

Surely this question has been asked hundreds of times - but times change, and there are new resources. So, what's my best bet?

Thanks!
Notaguru is offline   Reply With Quote
Old 05-15-2020, 08:45 AM   #2
dgbint
Member
dgbint will become famous soon enoughdgbint will become famous soon enough
 
dgbint's Avatar
 
Join Date: Apr 2003
Location: Melbourne, VIC, Australia.
Posts: 940
5 yr Member HT/PT Owner
Default

Yes.
Similar answers have been provided previously.

Since you are new, here's the brief facts.

i167 must be 15+ years old.
Originally came with NiMH batteries.
Not surprised that they are dead.

MTO Battery can probably re-cell them for you.
Others may also.

Or, you can buy a new set of batteries ( will need to ensure that machine had software during its life ) so see a local dealer to check this.

Michael
dgbint is offline   Reply With Quote
Old 05-16-2020, 03:08 PM   #3
Notaguru
New Member
Notaguru is on a distinguished road
 
Join Date: May 2020
Location: Oceanside, CA
Posts: 3
Default

Yes, it's NiMH - which should satisfy usage, I believe.
This unit appears to be taking a charge (green blinks at the AC connection).
Applying a key produces a beep, but no display.

I do not want to buy or rebuild batteries unless there's some certainty that the problem will be solved. Can someone point me to a thread or online resource that will help me validate the rest of the Segway?

Thanks!
Notaguru is offline   Reply With Quote
Old 05-18-2020, 05:37 PM   #4
Philip
Junior Member
Philip will become famous soon enough
 
Join Date: Sep 2005
Location: Auckland, New Zealand.
Posts: 55
5 yr Member
Default

Gen 1 machines are fun to ride. Kinda like driving a vintage sports car. Hopefully you can get it going.

If it beeps, there is a fairly good chance it will start up with a pair of adequate battery packs attached. I suggest asking about online if there is anyone in your region who has a Segway PT who will let you attach their battery packs to your machine for a few minutes, just to see if it starts up and operates normally. Perhaps a local Segway Tour business might be accommodating?

Because you have a 'beep' it is more likely than not that your PowerBase is still functional, and the Handlebar is functional too. Because you have a flashing green LED it seems likely that the charger (CSB) is working and your battery packs hold some energy....well, at least the front pack does while kept on charge....but after 15 years it is very unlikely they will enable the machine to start up fully or be rideable. One thing you could try immediately is removing and reinstalling the packs, and then try again to start it up.

It is OK to attach Lithium packs, as doing so will not harm your machine should its firmware have not been upgraded (it just won't fully start up, that's all). But if it hasn't been upgraded, I doubt there is any way of having this done anymore. If that is the case, you'll most likely want to track down someone with a pair of functional NiMH packs to test your machine with, prior to having your packs re-packed.

I'd wager there is a good probability that your machine has been upgraded. One clue to look for is the presence of the presence of a circular FlyGuy sticker (ie the Segway logo) with a yellow background stuck somewhere. Try lifting the grey foot mat and looking underneath, this sticker may have been attached to the stainless steel cover plate of the PowerBase. I can't speak for what the policy was in USA, but here in NZ when we upgraded Gen 1 machines we applied a yellow sticker (provided by Segway, Inc. for this very purpose).

Philip
__________________
Segway New Zealand www.segway.co.nz
Philip is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:18 AM.
Copyright 2002-2020 SegwayChat.org.
All rights reserved. Not affiliated with Segway Inc.

FreshBlue vBulletin skin by
VayaDesign
Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SegwayChat Archive