SegwayChat
Home . Photos . Old Gallery

Go Back   SegwayChat > Segway Forums > Segway General Discussion

Notices

Segway General Discussion General discussion related to any model of Segways, miniPROs, or Ninebots. Please do not post non-Segway technology posts here; use the technology forum instead.

Old 09-08-2013, 06:51 PM   #1
drsmr2
Junior Member
drsmr2 is on a distinguished road
 
Join Date: Mar 2013
Location: Maryland
Posts: 29
3 yr Member
Default Infokey display & performance issue-HELP

One of my i2 infokeys is displaying a smiling face that is showing a winking eye and the open eye (toggling back & forth between the two) when riding. No turtle/beginner mode icon is displayed. Also, the unit will only go a pretty slow speed. I understand about the speed limiter. I cannot find any information in the reference manual on this blinking/toggling back & forth of the open and winking eye face??? What does this mean and does it have anything to do with why it will only go fairly slow. My other i2 leaves it in the dust and doesn't display this type of face. Note: when I use the other infokey I have for it, it doesn't go slow but does also have the winking & open eye face. What does this mean? I look forward to the replies on this.

Denise in Maryland
drsmr2 is offline   Reply With Quote
Old 09-08-2013, 07:14 PM   #2
KSagal
Glides a lot, talks more...
KSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud of
 
KSagal's Avatar
 
Join Date: Jan 2004
Location: Wilmington, MA, USA.
Posts: 10,346 (SuperPoster!)
5 yr Member HT/PT Owner SegwayFest Attendee
Default

Quote:
Originally Posted by drsmr2 View Post
One of my i2 infokeys is displaying a smiling face that is showing a winking eye and the open eye (toggling back & forth between the two) when riding. No turtle/beginner mode icon is displayed. Also, the unit will only go a pretty slow speed. I understand about the speed limiter. I cannot find any information in the reference manual on this blinking/toggling back & forth of the open and winking eye face??? What does this mean and does it have anything to do with why it will only go fairly slow. My other i2 leaves it in the dust and doesn't display this type of face. Note: when I use the other infokey I have for it, it doesn't go slow but does also have the winking & open eye face. What does this mean? I look forward to the replies on this.

Denise in Maryland
When you say 'fairly slow' could you put a number to it? Also, does his mouth change also? (Usually from a smile to a flat expression or even a frown)

Lastly, when in the glide is this? If right near the beginning (unplugged less than a 1/4 mile ago) it may have to do with being used hard without a good idea of what is in the batteries.

Mine will give some reduced performance if I glide too hard, or down a big hill, right at the start of the glide. Later on, it is fine.

This is because the machine samples the batteries to get a power consumption rate, and it can predict use and distance. At the very beginning of the glide, it does not have enough samples, and when pushed, will go into reduced performance mode rather than overtax itself.

Later in the glide, it will have plenty of samples and let it do as much as it will let you do.

So... Any more details to help with this diagnosis from afar?
__________________
Karl Ian Sagal

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


"Well done is better than well said." (Ben Franklin)
Bene factum melior bene dictum

Proud past President of SEG America and member of the First Premier Segway Enthusiasts Group and subsequent ones as well.
KSagal is offline   Reply With Quote
Old 09-08-2013, 07:42 PM   #3
drsmr2
Junior Member
drsmr2 is on a distinguished road
 
Join Date: Mar 2013
Location: Maryland
Posts: 29
3 yr Member
Default Additional info

The face is smiling (on both info keys). They eye toggles between closed and open like its winking. This performs opposite of my other i2. This unit starts to push back on you around 1/2 speed I would say. When my husband and I ride side-by-side, my other i2 leaves it in the dust--literally. We just adjusted to SPD2 and it seems to be moving faster but still winking on both info keys. I think it is trying to tell me something but I an unable to find out what. I really do appreciate your help.

Denise
drsmr2 is offline   Reply With Quote
Old 09-08-2013, 07:56 PM   #4
drsmr2
Junior Member
drsmr2 is on a distinguished road
 
Join Date: Mar 2013
Location: Maryland
Posts: 29
3 yr Member
Default

What do you mean by "samples" Karl? Also, we weren't pushing too hard, no hills, etc. We rode 1-1 1/2 miles and no change in the performance. As mentioned, we did change the SPD setting on the infokey just a little while ago and it is going faster but the face icon is still winking.

Denise

Last edited by drsmr2; 09-08-2013 at 08:39 PM..
drsmr2 is offline   Reply With Quote
Old 09-08-2013, 08:37 PM   #5
KSagal
Glides a lot, talks more...
KSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud of
 
KSagal's Avatar
 
Join Date: Jan 2004
Location: Wilmington, MA, USA.
Posts: 10,346 (SuperPoster!)
5 yr Member HT/PT Owner SegwayFest Attendee
Default

Quote:
Originally Posted by drsmr2 View Post
What do you mean by "samples" Karl? Also, we weren't pushing too hard, no hills, etc. We rode 1-1/2 miles and no change in the performance. As mentioned, we did change the SPD setting on the infokey just a little while ago and it is going faster but the face icon is still winking.

Denise
The segway monitors the power in the batteries, and it does this by taking a reading of the voltage (a sample) at regular intervals. It uses the data from these readings to determine lots of stuff, and uses them in conjunction with the other readings (like amperage to motors, rpm of motors, and much more).

I was over simplifying the fact that a very full battery (just unplugged) in a just turned on segway, when put to a large load (like up a steep hill, or just riding it very hard, right away, will often put the segway into a reduced performance mode. It will go into reduced performance earlier than it would later in the glide.

The segway takes several minutes time to collect enough data to work at peak performance. If there is too little data currently (since turn on) than the segway will error to the conservative.

That was all I was suggesting. Given your additional information given, it was not likely a factor.

Also, I have a very early i2, earlier than the ability to set the max speed, and the most current program in you info key. So, I have reached the limit of what I know regarding your situation.

I hope you figure it out, and post what you find. Perhaps someone with a more recent machine and more current knowledge will fill us all in on why your machine is blinking at you.

If your machine blinks at you, and not at your husband, is it possible that you happen to wearing a particularly fetching outfit, or perhaps a new coif?

It is an interesting problem you have, especially since we have been calling him blinky since 2002. (Well, 2003 for me) And yours is actually blinking at you. This may also be a situation that is normal, and I just do not recall it.

Good luck, glide more. Keep YOUR eyes open.
__________________
Karl Ian Sagal

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


"Well done is better than well said." (Ben Franklin)
Bene factum melior bene dictum

Proud past President of SEG America and member of the First Premier Segway Enthusiasts Group and subsequent ones as well.
KSagal is offline   Reply With Quote
Old 09-08-2013, 09:35 PM   #6
terryp
Senior Member
terryp has a spectacular aura aboutterryp has a spectacular aura about
 
terryp's Avatar
 
Join Date: Dec 2002
Location: Kenmore, WA, USA.
Posts: 2,085
5 yr Member HT/PT Owner SegwayFest Attendee
Default 10k+

Your mileage must be over 10K. When it hits that milestone the display starts winking every second when in the total mileage mode since it can't display numbers over 9999. The wink is kind of appropriate if you stop to think about it! Just start mentalling adding 10,000 to what's displayed. (My oldest i2 started winking at me a few hundred miles ago. It's still on the original batteries, and showing no decrease in range or performance.)
__________________
34K miles in 14 years!

Last edited by terryp; 09-08-2013 at 09:42 PM..
terryp is offline   Reply With Quote
Old 09-08-2013, 09:39 PM   #7
Tritium
Member
Tritium will become famous soon enough
 
Tritium's Avatar
 
Join Date: Jun 2013
Location: Tucson
Posts: 792
3 yr Member HT/PT Owner
Default

Terry, that may be, but there's no explanation of the decrease in speed.

Denise, have you made sure that you have max speed enabled to 12.5 in the settings?
Tritium is offline   Reply With Quote
Old 09-08-2013, 09:47 PM   #8
terryp
Senior Member
terryp has a spectacular aura aboutterryp has a spectacular aura about
 
terryp's Avatar
 
Join Date: Dec 2002
Location: Kenmore, WA, USA.
Posts: 2,085
5 yr Member HT/PT Owner SegwayFest Attendee
Default

Quote:
Originally Posted by Tritium View Post
Terry, that may be, but there's no explanation of the decrease in speed.

Denise, have you made sure that you have max speed enabled to 12.5 in the settings?
Tritium is propably right on the speed problem. I think the custom settings are stored in the key, not the base. Check the manual for the procedure for setting maximum speed, etc., or just briefly remove the battery from the 'slow' infokey to reset it.
__________________
34K miles in 14 years!
terryp is offline   Reply With Quote
Old 09-08-2013, 09:49 PM   #9
drsmr2
Junior Member
drsmr2 is on a distinguished road
 
Join Date: Mar 2013
Location: Maryland
Posts: 29
3 yr Member
Default Speed/milege

Yes, we did find the info about the speed change after I posted initially and changed it to SPD2. That seemed to help the speed. The winking is still occurring on both info keys. The mileage says 829 miles, yes....less than 1 thousand miles. No where near 10K. With that said, what do you guys think it is?

Denise
drsmr2 is offline   Reply With Quote
Old 09-08-2013, 11:17 PM   #10
KSagal
Glides a lot, talks more...
KSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud ofKSagal has much to be proud of
 
KSagal's Avatar
 
Join Date: Jan 2004
Location: Wilmington, MA, USA.
Posts: 10,346 (SuperPoster!)
5 yr Member HT/PT Owner SegwayFest Attendee
Default

Quote:
Originally Posted by drsmr2 View Post
Yes, we did find the info about the speed change after I posted initially and changed it to SPD2. That seemed to help the speed. The winking is still occurring on both info keys. The mileage says 829 miles, yes....less than 1 thousand miles. No where near 10K. With that said, what do you guys think it is?

Denise
Did you buy the machines new? Or is this one new to you?

And yes, the speed limit is set in the infokey, not in the base.
__________________
Karl Ian Sagal

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


"Well done is better than well said." (Ben Franklin)
Bene factum melior bene dictum

Proud past President of SEG America and member of the First Premier Segway Enthusiasts Group and subsequent ones as well.
KSagal is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:10 PM.
Copyright 2002-2017 SegwayChat.org.
All rights reserved. Not affiliated with Segway Inc.

FreshBlue vBulletin skin by
VayaDesign
Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SegwayChat Archive